Author Topic: What happened at exxos forum - short version - can we resolve this like humans ?  (Read 746 times)

0 Members and 1 Guest are viewing this topic.

Offline Petari

  • Administrator
  • *****
  • Thank You
  • -Given: 2
  • -Receive: 56
  • Join Date: Aug 2010
  • Posts: 653
  • Country: 00
I will try to make this really short, but that's not easy because details are relevant.

So, why I left exxos forum ? No not banned, I was banned there after I publicly announced it and gave reasons in short, in now deleted (of course, they always delete such threads)  .
Look this fresh post:
https://www.exxoshost.co.uk/forum/viewtopic.php?f=67&t=1385&sid=eb661e4309193be472f39454677efbc6&start=10
That's what I suggested in that thread, some 3 weeks ago. + I offered my TOS 1.04 mod, with large stackframe support there - so that TF530 can work not only with TOS 2.06 .  And what happened ?  His greatness exxos deleted my 4 posts there not saying me a word about. Even after I did that modded 1.04 for him, for his accelerators. Yes, sounds absurd, but that's what happened.
In PM he said that my posts made there confusion. No, only in his head. I'm really worried about his mental health. Without any offense, insult - there are signs of mental degradation. Or he is just too tired, or his ego became too big, and that goes with shallowness.

Conclusion: now TF does what I suggested first, my posts are deleted, and now it is presented as it is exxos's idea ?
Does it look for you as theft ?

Longer version in this section - with shorter title  :)
« Last Edit: 19-12-2018, 07:53:53 by Petari »


Offline Petari

  • Administrator
  • *****
  • Thank You
  • -Given: 2
  • -Receive: 56
  • Join Date: Aug 2010
  • Posts: 653
  • Country: 00
Yes, exxos definitely has no clue how to do even single things - despite all he needs is to look how others solved it.
They need to exchange 100 messages to solve how to add TOS 2.06 support for accelerator, what needs that TOS in ST  :)
Just because exxos has memory like 80 years old demented someone :-)
"I guess GLUE can still decode address zero, assume thats how some hack jobs do it as normally only a single GAL is used. But I guess your PLD would need another IO pin to take CE from GLUE.."
Hack jobs ?  Idiot !
Only a single GAL ? And why it is not enough for TOS 2.06 logic - together with IDE adapter.
How the hell I did it all myself in 1992, without Internet, without army of slaves who need to test his PCB designs and other things.
But why I 'cry' here about it ? At least they have good fun each with other  ;D
Thanks God, I'm out of that miserable place.